Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    May 2008
    Location
    Eufaula, Alabama, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Margin at top of Word... (Word 2003)

    Recently my margin at the top of a blank document is not visible. In the past, the approximately 1-inch boarder at the top was visible on the "print layout" view. Now it's gone. The curser is at the very top of the document window. When I go to "print preview" it's there. How do I get Word to show the margin at the top? Thanks. Sam

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Margin at top of Word... (Word 2003)

    Welcome to Woody's Lounge!

    There are two solutions for this problem:

    - Select Tools | Options..., activate the View tab and tick the check box "White space between pages", then click OK.

    - Move the mouse pointer to just below the top edge of the document, then click.

  3. #3
    New Lounger
    Join Date
    May 2008
    Location
    Eufaula, Alabama, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Margin at top of Word... (Word 2003)

    Thanks, HansV! I don't know why it was bothering me so much, and I was sure no one would know how to help. Thanks A LOT! Now I can get back to work. Sam in Alabama.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Margin at top of Word... (Word 2003)

    Lots of people run into this problem - it's very easy to hide the white space accidentally by clicking near the edge of a page...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •