Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    231
    Thanks
    0
    Thanked 1 Time in 1 Post

    Foxit hole > Uninstall advised

    Woody has just posted news, with title "Foxit security problem - disable it now".
    (Link to Ask Woody is at the bottom of the Lounge page)
    He describes the hole as very bad -- see his article.
    As I type, he says 2.3.2912 is promised by Foxit a in the wings and hole-free,
    but not available yet. He says present version is "build 2385", though I notice
    that 2825 is what they offer. I don't know if it's Woody's error (I've sent him a comment)
    or if they switched back to 2825 and it is hole-free. I'm assuming the former as that is
    more security-conservative.

  2. #2
    4 Star Lounger
    Join Date
    Mar 2004
    Location
    Griffith, New South Wales, Australia
    Posts
    507
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Foxit hole > Uninstall advised

    What Woody does not say is that some earlier versions are OK.

    We use version 2.0.1606 and Secunia finds that OK. (Does that mean that sometimes it pays to be slow with updates??)

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Foxit hole > Uninstall advised

    New version 2.3 build 2923 released. See <post:=712,498>post 712,498</post:>.

    Joe
    Joe

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Foxit hole > Uninstall advised

    And, see <post:=707,987>post 707,987</post:> albeit Gloria's lacking of links... <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

  5. #5
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Foxit hole > Uninstall advised

    I'm no Foxit user, but I think the issue here is builds within the 2.3 version.

    The 2.3 version was released, I think, some time in April 08, and has seen some different builds.

    According to some security related sites around the net and also mentioned by our Woody and the OP in this thread the latest build before this update (2.3.2923 mentioned by Joe) had a security problem. As the OP mentions, the build number is/was wrong on the askwoody.com page; vulnerability is confirmed in version 2.3.2825.

    I don't know if you meant to say there is another/already a thread/link about 2.3 in the Lounge. Since it's the way how it sometimes work [i.e. a "generic" link to the latest software in a version family], Batcher's link in the April thread now points to the 2.3 Build 2923 release, but it didn't at the time of posting. That thread was about the release of version 2.3 (with lower build number) compared to version 2.2.

    But I could have misunderstood something here, sorry if so.

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Foxit hole > Uninstall advised

    Not only do I not USE Foxit, I'd never heard of it! My only reason for MY post was to give future "searching" Loungers a cross-reference to the fact that there's more than one fairly current thread on THAT software. Had nothing to do with the build problems they're all discussing.

  7. #7
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Foxit hole > Uninstall advised

    "... a cross-reference to the fact that there's more than one fairly current thread on THAT software."

    OK, I understand.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •