Results 1 to 5 of 5

Thread: Autoplay

  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Autoplay

    How do I disable the Autoplay feature so that when I put a CD in the drive it doesn't start to play until I click on that drive?

    Thank you.

  2. #2
    5 Star Lounger
    Join Date
    Dec 2002
    Location
    Perth, Western Australia, Australia
    Posts
    730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoplay

    From explorer, right-click the drive and select "Properties".

    In the Properties dialog, select the AutoPlay tab.

    There you can set the autoplay options to suit the media content on the CD.
    <font face="Comic Sans MS" color="blue">TimOz</font>
    <img src=/S/flags/Finland.gif border=0 alt=Finland width=30 height=18> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Autoplay

    For Windows XP, use TweakUI which you can download from Microsoft PowerToys for Windows XP. The Autoplay settings are in the 'My Computer' section of TweakUI.

    Joe
    Joe

  4. #4
    5 Star Lounger
    Join Date
    Dec 2002
    Location
    Perth, Western Australia, Australia
    Posts
    730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoplay

    You're right Joe - TweakUI lets you set options for drives that are "absent" (usb), and by type of drive. However, it takes you back to explorer for the content specific settings on individual drives.
    <font face="Comic Sans MS" color="blue">TimOz</font>
    <img src=/S/flags/Finland.gif border=0 alt=Finland width=30 height=18> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  5. #5
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Autoplay

    Thanx mucho! That works for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •