Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    PANIC w/SP3 (XP Home SP3)

    I just installed SP3 on a friend's computer and on bootup it goes so far and then re-boots! It seems to be caught in a cycle of re booting. I am able to boot up in Safe Mode, and everything looks normal, but it won't boot in normal mode.

    Any suggestions on this. Unfortunately I'm only visiting my friends and will only be here a short time. Any help would be most welcome.

    Thanks

  2. #2
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PANIC w/SP3 (XP Home SP3)

    Might this article address the issue?

    Cheers, Bob
    Regards,
    Bob

  3. #3
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PANIC w/SP3 (XP Home SP3)

    More information on the reboot situation.
    Regards,
    Bob

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: PANIC w/SP3 (XP Home SP3)

    Thanks guys. It turns out to be a commone problem. I renamed the in.... file in System32 and that cured it.

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PANIC w/SP3 (XP Home SP3)

    Chuck

    I just encountered this same problem today, but am unable to even boot to safe mode. I can probably start the computer with a PE CD though. What is the file that needs renaming please?

    Alan

  6. #6
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: PANIC w/SP3 (XP Home SP3)

    It's C:WINDOWSSYSTEM32DRIVERSintelppm.sys

    Good Luck.

  7. #7
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PANIC w/SP3 (XP Home SP3)

    Thanks Chuck.
    Did you just rename it to something "innocuous" like intelppm.sy_ ?

    Alan

  8. #8
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: PANIC w/SP3 (XP Home SP3)

    I think I just inserted three x's in front of the name and that didi it.

  9. #9
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PANIC w/SP3 (XP Home SP3)

    Thanks Chuck. What I've read on this hitherto unknown (to me) issue sounds like a real can of worms. Do you know if there are any "specifics" to check for - hardware config, symptoms etc. - to correctly diagnose and rectify the problem?

    Alan

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,576
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Joe

  11. #11
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PANIC w/SP3 (XP Home SP3)

    > It is not unknown at all.

    I'm sure it's not, but it was "hitherto unknown (to me) " <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    Thanks for those links. I will check them out then try to rectify.

    Alan

  12. #12
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PANIC w/SP3 (XP Home SP3)

    I have downloaded the official "fix" but wonder if it's applicable after the event i.e. post SP3 install. Given the current state of the computer - continuous reboot loop and no safe mode access - I would have to boot from a PE CD environment then transfer/ install the fix from a floppy or USB stick. Since I'll have access to the registry anyway at this stage, is there a simple method to delete some keys to prevent the IntelPPM driver from trying to load?

    Alan

  13. #13
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,576
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: PANIC w/SP3 (XP Home SP3)

    Availability of a Processor Driver to Support Mobile Processor Power Management Features on Mobile Intel Pentium 4M Processors with Hyper-Threading Technology & Sysinternals Forums: amdk8.sys and intelppm.sys give you a little information about what the driver is used. More from AMD and HP reportedly responsible for XP SP3 glitches - Software. I don't know what you can do to stop it from trying to load other than rename it so the load fails.

    Joe
    Joe

  14. #14
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PANIC w/SP3 (XP Home SP3)

    Thanks again Joe. I will have to dig deeper after I had a go at it last night, renaming all instances of the driver from a PE boot. There was no reference to it in the registry though, and symptoms remained. I was able to halt the reboot so I could see the error:

    STOP: C0000139 Entry point not found GdiGetBitmapBitsSize - GDI32.dll

    All I can guess is that GDI32 is not loading at all.

    Further to this, I am unable to show add/remove list via the PE, so don't know how to attack an uninstall of SP3. I'm wondering about this approach:

    o Install SP2, from original CD, over the top of the existing installation (I guess it's still possible?)
    o Apply any pre-SP3 fixes
    o Try again

    Any other input more than welcome!
    Alan
    Alan

  15. #15
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,576
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Joe

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •