Results 1 to 7 of 7
  1. #1
    5 Star Lounger
    Join Date
    Dec 2002
    Location
    Perth, Western Australia, Australia
    Posts
    730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    User Graphic / Avatar (FF 2.0.0.14)

    How do I get the user graphic or avatar to display in FF? It comes up fine in IE (7), but in FF there's just empty space under the user id, where the pic should appear.

    I finally fixed the alt text pop up, courtesy <!post=this post,568102>this post<!/post>, but can't find any references to the user pic.
    <font face="Comic Sans MS" color="blue">TimOz</font>
    <img src=/S/flags/Finland.gif border=0 alt=Finland width=30 height=18> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: User Graphic / Avatar (FF 2.0.0.14)

    I checked this post on 3 different browsers (IE8 beta1, Opera 9.50 beta and Firefox 3.0 RC1) and there was no avatar shown on any of them. Does your personal information show an avatar has been saved?

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: User Graphic / Avatar (FF 2.0.0.14)

    Lounge userpics are stored at http://www.wopr.com/w3tuserpics/username.gif or .jpg and I don't see any with TinOz in them. You don't appear to have uploaded the pic correctly Tim.

  4. #4
    5 Star Lounger
    Join Date
    Dec 2002
    Location
    Perth, Western Australia, Australia
    Posts
    730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: User Graphic / Avatar (FF 2.0.0.14)

    Thanks gents, but I don't see any userpics in FF; that is, the ones that in IE 7 show up next to the posts, on the left.

    I'll upload mine once I know how to get them to appear.

    btw, I'm at a PC in a clients office now and the userpics don't show in IE either?. This is a somewhat ancient and heavily "locked down" setup, with IE 6.o SP1 on Win 2000.
    <font face="Comic Sans MS" color="blue">TimOz</font>
    <img src=/S/flags/Finland.gif border=0 alt=Finland width=30 height=18> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: User Graphic / Avatar (FF 2.0.0.14)

    Now I think you're talking about a setting in the Lounge user profile. See attachment for the lower left corner of the display properties page.
    Attached Images Attached Images

  6. #6
    5 Star Lounger
    Join Date
    Dec 2002
    Location
    Perth, Western Australia, Australia
    Posts
    730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: User Graphic / Avatar (FF 2.0.0.14)

    You're right Al, thanks, that setting is off (never reset since dial up days <img src=/S/doh.gif border=0 alt=doh width=15 height=15>).

    <img src=/S/confused.gif border=0 alt=confused width=15 height=20> But, IE 7 still displays the user pic with the post, despite that setting! That is, I have the same post open in FF (no pic) & IE (with pic)?

    After switching the setting on, both FF & IE display the pic. And now the mismatched behaviour is gone - if I toggle the setting either way, both FF & IE now behave identically.

    Since I can no longer replicate the peculiar behaviour, I suspect this will remain unresolved. And that leaves me really struggling to understand how the symptoms could have shown up in the first place since the behaviour is (should be) controlled by a Lounge setting, and presumably the Lounge code makes no special provisions for any browser.

    Anyway, to celebrate the reappearance of userpics (for me), I've added my mobile toy to the mix.
    <font face="Comic Sans MS" color="blue">TimOz</font>
    <img src=/S/flags/Finland.gif border=0 alt=Finland width=30 height=18> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  7. #7
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: User Graphic / Avatar (FF 2.0.0.14)

    <hr>...presumably the Lounge code makes no special provisions for any browser... <hr>
    I'm not sure that's true Tim, but I'll have to defer to Claude or one of the Admins. I do believe that there are some places in the code(s) that deal specifically with IE but it's been so long ago I can't remember what they were.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •