Results 1 to 5 of 5
  1. #1
    GeoffDean
    Guest

    Audio CDs play in DOS but not in Win98 CDPlayer !!

    Help! The CD reader on my daughter's PC (100MHz Pentium 1, 16MB ram, running W98, not connected to the internet) has stopped recognizing and playing audio CDs. I can find the audio CD files in Windows Explorer, and can play them with Disk Detective, a DOS program that came with the drive, so I'm guessing the sound card and connections are really OK. The CD reader still reads programs fine. But my 8-yr-old can't play her Shania Twain CD in her room easily now. Do you have any suggestions?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Audio CDs play in DOS but not in Win98 CDPlayer !!

    Try:
    Q268148 Description and Availability of Windows Media Player 7
    <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q142/3/61.asp>Q142361</A> How to Cause CD Player to Play Audio CDs Automatically

  3. #3
    GeoffDean
    Guest

    Re: Audio CDs play in DOS but not in Win98 CDPlayer !!

    Thanks, Leif - 148366 sounds right on - but I haven't been able to get into Microsoft's support site for a few days now. I did try there before posting this. I'm having no other internet troubles... Any idea what's happening there? Are there any alternate servers for this info?

    Geoff

  4. #4
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Audio CDs play in DOS but not in Win98 CDPlayer !!

    Geoff, heres the text from that link:
    Microsoft CD Player Does Not Play Audio CD-ROMs
    The information in this article applies to:
    Microsoft Windows Millennium Edition
    Microsoft Windows 95
    Microsoft Windows 98
    SYMPTOMS
    When you insert an audio CD-ROM into your CD-ROM drive, Microsoft CD Player
    may not start automatically or when you attempt to start the CD Player, you receive one of the following error messages:
    Please insert an audio compact disc.
    -or-
    Data or no disc loaded.
    CAUSE
    This behavior can occur if the CD-ROM audio device driver is missing or damaged.
    RESOLUTION
    To resolve this behavior, remove and reinstall the CD Audio Device driver and check your DMA setting:
    Click Start, point to Settings, click Control Panel, and then double-click Multimedia.
    Click the Devices tab, double-click the Media Control Devices branch to expand it, click CD Audio Device (Media Control), and then click Properties.
    Click Remove, click Yes when you are prompted to remove the device, click OK, click OK, and then restart your computer.
    Click Start, point to Settings, click Control Panel, and then double-click Add New Hardware.
    Click Next, click Next, click No, I want to select the hardware from a list, click Sound, video, and game controllers, and then click Next.
    In the Manufacturers box, click Microsoft MCI, in the Models box, click CD Audio Device (Media Control), click Next, click Finish, and then click Yes.
    Click Start, point to Settings, click Control Panel, and then double-click System.
    Click the Device Manager tab, double-click the CDROM branch to expand it, and then click the CD-ROM drive.
    Click Properties, click the Settings tab, click to clear the DMA check box, click OK, and then click OK.

    Hope this helps <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  5. #5
    GeoffDean
    Guest

    Thanks Re: Audio CDs play in DOS but not ...

    Mike, Lief: Thanks. That worked. My 8-yr-old (and I) are happy now! Thanks!
    Geoff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •