Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Ashmore, Queensland, Australia
    Posts
    358
    Thanks
    0
    Thanked 2 Times in 1 Post

    Unable to install Google toolbar on FF 3 (Firefox 3.0)

    I have made numerous attempts to install the Google toolbar (the most recent version, said to be compatible with FF3). The error message states that Google could not install the the file because of an unexpected installation error (203).
    In the extensions list, Google Toolbar for Firefox 3.0.20080605W is listed, with the message "This add-on will be installed when Firefox is restarted." The browser has been restarted many times.
    I have tried installing in FF safe mode, and with ZA turned off.
    Running Vista SP1.
    Have read widely on the Mozilla forums and am unable to resolve this problem.
    Would very much appreciate your advice!

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Unable to install Google toolbar on FF 3 (Firefox 3.0)

    Google released a new version of their toolbar for Firefox 3 on 15th (version 3.1.20080605W). It will install on Firefox 3 release candidates or the Firefox 3 final release. It will not install on Firefox 3 beta builds.

    The error message you are getting usually indicates you have some corrupt extension files. See Unable to install add-ons, first of all try the section on corrupt extension files.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Ashmore, Queensland, Australia
    Posts
    358
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Unable to install Google toolbar on FF 3 (Firefox 3.0)

    Thank you for your reply.
    I tried to install the most recent version of the toolbar without success, spent a lot of time trying all the Mozilla recommended fixes, and finally resolved the problem by a complete uninstall of FF3, using the directions given on the Moxilla site, then re-installing FF3. The toolbar installed immediately. I presume that my installation had corruptions not fixed by the standard procedures.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •