Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post

    Says I Have a Floppy Drive, I Don't

    Replaced the motherboard in a Compaq Presario yesterday with a new Gigabyte S-Series. Everything seems to be up and running OK, EXCEPT when I open My Computer, it's showing a floppy disk drive at A. There is a FDD connector on the mobo, but it's not in use, since there is no floppy drive in this PC. What could be causing this to happen (PC is running XP Home, if that matters)?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Says I Have a Floppy Drive, I Don't

    Computer Management > Device Manager > Disk drives...

    Does it show up there?
    What happens if you right-click and select 'Scan for hardware changes'?

  3. #3
    4 Star Lounger
    Join Date
    Feb 2004
    Location
    Saint Charles, Missouri, USA
    Posts
    565
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Says I Have a Floppy Drive, I Don't

    Can you check the Bios for setting on FDD Controler ? On the Compaq D510 U I had to disable since there is no FDD.
    Scott

  4. #4
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Says I Have a Floppy Drive, I Don't

    >> Can you check the Bios for setting on FDD Controler ? <<

    That was it. Changing to None took care of the spurious entry in My Computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •