Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Fishburn, Durham, England
    Posts
    125
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My CD ROM is GONE!!!!!

    <font color=red>HELP PLEASE!!!</font color=red>
    I have a Windows 98 system with Office 2000 Premium installed. The other day I tried to change something in the way that Outlook was configured and it said I had to close it and reopen it for changes to take effect. Fair enough, however when I tried to reopen it, it wanted me to insert the Office 2000 CD, which I didn't have here. It got upset even though I kept trying to cancel the installation and it ended up crashing my machine - however upon rebooting <font color=red>My CD ROM had vanished!</font color=red>
    When it boots up the BIOS still finds the CD ROM as the secondary slave driver. There is power to the CD Rom because as it boots it spins and when you put a CD in the green light goes on. I tried to have Windows detect new hardware and it didn't find it, and since its supposed to run off ATAPI (whatever that means) I don't know what to do.

    In the meanwhile, I can't reinstall office because I cant' put the CD in.

    If possible please copy any replies to my web-mail account susan.robertson1@orange.net.

    Thank you in advance if you can help me!

  2. #2
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Fishburn, Durham, England
    Posts
    125
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: My CD ROM is GONE!!!!! (further information)

    by the way, I have just swapped my CD ROM for my colleague's (who is conveniently on vacation). When I put my CD ROM in his machine, his machine detects new hardware and builds new drivers for it. When I put his CD ROM (which worked perfectly) in my machine, my machine doesn't want to know about it although the BIOS still sees it as a secondary slave.

    I really am desperate here - surely someone can make a suggestion!

    (I thought about reloading Windows, but can't because I don't have a CD ROM....)

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: My CD ROM is GONE!!!!! (further information)

    Trying going to Start --> Settings --> Control Panel --> System and on the Device Manager tab, remove the CD-ROM that is listed. After that is completed, reboot and see if Windows redetects the CD-ROM.

    Any other suggestions from the peanut gallery?
    Christopher Baldrey

  4. #4
    ileacy
    Guest

    Re: My CD ROM is GONE!!!!! (further information)

    Sounds like you have may have a problem in Windows 98, not with your CD.

    Try starting with a Windows 98 boot disk and selecting "..With Cd-Rom support". If you can read a CD from this boot then your CD-Rom hardware is set up properly. If you can not, then, you do have a hardware problem.

    Chris's suggestion to remove the device in device manager and then shutdown/restart is the simplest way to reset the W98 internal settings for the drive.

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Fishburn, Durham, England
    Posts
    125
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: My CD ROM is GONE!!!!! (further information)

    Thanks for your suggestion. Unfortunately there wasn't a CD ROM listed under the devices that I could delete.

  6. #6
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Fishburn, Durham, England
    Posts
    125
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem sorted - thanks for all your help!

    Thought I would let you know that my CD ROM is back - bad boy! In order to get it back I had to boot it in safe mode. Once in safe mode I checked the drivers where - miraculously - the CD ROM was now listed. I deleted it. I was also advised by a friend to delete my master IDE controller under hard disk controllers. When I rebooted in normal mode Windows did detect that there was new hardware and lo and behold there was my long lost CD ROM.

    I hope I never have to deal with problems like this again. Thanks to all of you who made suggestions.

  7. #7
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem sorted - thanks for all your help!

    <hr>I hope I never have to deal with problems like this again<hr>
    In that case remove Windows and go to DOS or LINUX, so I've been told. <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>
    Granville

  8. #8
    4 Star Lounger
    Join Date
    Apr 2001
    Location
    Tunbridge Wells, United Kingdom
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem sorted - thanks for all your help!

    Could that fewer problems because you can't actually work out how to do anything? <img src=/S/confused.gif border=0 alt=confused width=15 height=20>
    We never really grow up, we only learn how to act in public.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •