Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Mar 2001
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    mpg's no longer work! (PPT 97, SR-2)

    Hi, all -

    I'm stumped. I've got a set of presentations that include .mpg files. In slide show mode, when you click on the picture, the mpg plays.

    At least it used to....

    Recently, all the files got moved to another directory (we ran out of disk space on the server, if you must know 8^). Now the mpg's don't work! Clicking on the video simply moves you to the next slide (just like clicking anywhere else on the slide). Right clicking on the video in edit mode reveals that the Action Settings | Object Action is greyed - I can't choose "play" any more.

    Any ideas about (a) how this happened, and ([img]/forums/images/smilies/cool.gif[/img] what I can do to correct it?

    WAAH! (Would Appreciate Any Help!)

    Thanks,
    Bill Arden

  2. #2
    Lundster
    Guest

    Re: mpg's no longer work! (PPT 97, SR-2)

    I'm going to respond, hopefully I know what I'm talking about. I feel guilty, cuz I always ask, and rarely help. It sounds like PP is trying to reference the mpg's, and doesn't know where to find them. If the files have been moved, PP needs to know the target dir. in order to play the files within your presentation. Try moving them back to the original dir., or delete them in pp, and re-insert them with their new location. Hope I know what I'm doing. Just trying to help.

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Warrington, Cheshire, England
    Posts
    712
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: mpg's no longer work! (PPT 97, SR-2)

    I think Lundster is correct - it's what I was going to suggest. My thought was that the .mpg files were not inserted in the PP show, only linked to. So when you moved them, things got unlinked.
    I too am trying to help - hope it does.
    Silverback

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Warrington, Cheshire, England
    Posts
    712
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: mpg's no longer work! (PPT 97, SR-2)

    Sid - don't feel guilty!
    It's only by asking that we learn. Another lounger has a homily which says that the only stupid question is the one which isn't asked.
    I've learnt so much since I registered with the lounge - but I too was a long time taking before I started giving.
    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>
    Silverback

  5. #5
    New Lounger
    Join Date
    Mar 2001
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: mpg's no longer work! (PPT 97, SR-2)

    Guys -

    Thanks a lot! I suspect that your suggestions are right on.

    Now - any suggestions about how to undo the "unlinked" part and get them talking to each other again?

    Thanks again, folks -

    Bill

  6. #6
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Ohio, USA
    Posts
    163
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: mpg's no longer work! (PPT 97, SR-2)

    Just one more comment to the one about linking vs inserting. I don't know all the exceptions, but a lot of things we insert in PP are "linked" anyhow. That helps keep the PP file size down.

  7. #7
    jheugly
    Guest

    Re: mpg's no longer work! (PPT 97, SR-2)

    Open the presentation.
    From the menu bar choose Edit/Links
    Select the linked item, and click the "Change Source" button.
    In the resulting dialog box, browse to the desired item.
    Do this for each broken link, then click close.

  8. #8
    New Lounger
    Join Date
    Mar 2001
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: mpg's no longer work! (PPT 97, SR-2)

    Thanks, Joe!

    Bill Arden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •