Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Windy Wellington, Wellington
    Posts
    123
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Opera 9.5 don't like OWA? (Opera 9.5 Build 10093 on Win XP SP2)

    In the past I’ve been able to access my work’s Outlook system using Outlook Web Access (OWA) from my Opera browser. That is, until I upgraded to version 9.5. Now when I try, Opera tries to get me to download “CookieAuth.dll”, (see attached screenshot). I can still get in using another browser such as Firefox.

    When I enter the URL to log in (i.e. “https://webmail.med.govt.nz/exchange” ) the OWA server replies with loading the page “https://webmail.med.govt.nz/CookieAu...ange&reason=0” . That's when Opera seems to see that and offers to download the .dll.

    If I do download the “CookieAuth.dll” file I can see that it is actually a text file with HTML code and JavaScript that look to be handling the logoff sequence.

    I’m not really sure whether this is an Opera issue or the blame can be laid at MS for calling a piece of HTML script a DLL but am I the only one with this problem? (Googling seems to indicate that Opera Mini had a similar problem).
    Attached Images Attached Images
    Keith Rodgers
    <img src=/S/flags/NewZealand.gif border=0 alt=NewZealand width=30 height=18>

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Opera 9.5 don't like OWA? (Opera 9.5 Build 10093 on Win XP SP2)

    Web servers should send a content-type header to the browser indicating whether a transmission is to be interpreted as HTML or downloaded or... whatever. Is it possible that something has changed on the web server? If Firefox can understand it, then probably the server is sending the correct headers. However, Firefox works only with the "basic" version of OWA, so I'm not sure it sees the same pages as Opera.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Windy Wellington, Wellington
    Posts
    123
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opera 9.5 don't like OWA? (Opera 9.5 Build 10093 on Win XP SP2)

    Yeah but I think it's a bit too much of a coincidence that things would change on the server the same night I changed my browser version? Also when Opera did work, it also was the "basic" version. It was certainly different than when I used IE.

    Cheers
    Keith Rodgers
    <img src=/S/flags/NewZealand.gif border=0 alt=NewZealand width=30 height=18>

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Opera 9.5 don't like OWA? (Opera 9.5 Build 100

    Probably something to report to Opera Software, then. (I haven't upgraded yet since I hardly ever use it...)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •