Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    Waltham, MA, USA
    Posts
    160
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Update -- no Internet (XP Home)

    I installed the latest update from Microsoft on two computers yesterday and after that, neither would access the Internet. An "Internet Gateway" had been installed on both computers, and indicated that it was connected and wanted to access through connection sharing with another computer. However, I had been connecting through a wireless router. I used system restore to go back before the installation and now I can access the Internet again. I am running the ZoneAlarm firewall with the Windows firewall turned off. Can anybody tell me what is going on?

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Update -- no Internet (XP Home)

    This issue is being discussed in replies to <post#=720,666>post 720,666</post#> and <post:=720,570>post 720,570</post:>, it is caused by a combination of ZoneAlarm and one of the security patches.

    StuartR

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Update -- no Internet (XP Home)

    There is a conflict between update KB951748 and the ZoneAlarm firewall. However, ZoneAlarm has already released a fix - see Workaround to Sudden Loss of Internet Access Problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •