Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Jul 2006
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error when start Firefox 3 (firefox 3)

    I keep getting the attached error when l click on Firefox to start it up.

    Then l click once more on error and firefox comes up.
    Attached Images Attached Images

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Error when start Firefox 3 (firefox 3)

    This is probably caused by an add-on, for details of how to identify which add-on is causing the problem see Troubleshooting extensions and themes.

    If you have AVG Safe Search try disabling that one first.

  3. #3
    4 Star Lounger
    Join Date
    Jul 2006
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error when start Firefox 3 (firefox 3)

    Hello, l looked in forum but could not find anything to resolve problem. i disable java in plug in within firefox but still problem exists

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Error when start Firefox 3 (firefox 3)

    Did you try starting Firefox in safe mode as shown in the article I linked to above. If you did start in safe mode, did you still get the error message?

    This error has almost certainly got nothing to do with Java, so disabling Java would not help.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Error when start Firefox 3 (firefox 3)

    Not Java. Note that the dialog says JavaScript. But that's a discussion for another day.

    Usual cause is "AVG Safe Search" add-on. The following thread says you can disable AVG's add-on in AVG's options, which might be easier if you can't start Firefox normally.

    TypeError: Components.Classes [cid] has no properties @ support.mozilla.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •