Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jul 2008
    Location
    Ipswich, Suffolk, United Kingdom
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WMP 11 album info

    Hello from the UK.
    I am in the process of updating song/album info for my music manually on a new laptop with Vista Ultimate and WMP11. I have noticed that some songs appear to be linked within WMP? If I type in the album/song info on the tag editor and then paste on the album art on the main screen everything looks okay. The problem occurs when I close and re-open WMP and in some cases the displayed album art has changed to that which was pasted last between 2 or 3 songs even if they are on different albums. If I go into the tag editor and check the picture tab for that song the graphic is correct but not what is showing on the main screen. This only ever happens between songs by the same artist, which leads me to believe that WMP has linked them to appear on the same album (say for instance a greatest hits!?) but I am trying to show them on the original albums.
    Is there an option or setting that I have missed and can I get rid of this link?
    Hope this is clear, any ideas?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: WMP 11 album info

    Check your settings in Options | Library | "Automatic media information updates for files".

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Jul 2008
    Location
    Ipswich, Suffolk, United Kingdom
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: WMP 11 album info

    Thanks Joe,
    I have already deselected all the auto update options as I don't like some of the spurious results it comes up with.
    As I am manually applying the new album/song info by text and pasting in the album art I thought I would automatically overwrite any previous data.
    Text isn't really the issue although I have come across the problem from a previous thread of the tag editor "remembering" old info until it is removed, saved and then rewritten.
    In this case the tag editor shows the correct picture graphic but the main display, ie library or now playing, is showing art from another song?

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: WMP 11 album info

    In WMP try right clicking on the album art that is incorrect and select "Open File Location". Shut down WMP. I'd suggest using Windows Explorer to move the album art to another folder. If nothing untoward happens after a few days of using WMP you could then delete the pictures.

    Joe
    Joe

  5. #5
    New Lounger
    Join Date
    Jul 2008
    Location
    Ipswich, Suffolk, United Kingdom
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: WMP 11 album info

    That led me to the answer. The art was saved as a hidden file in the folder for that album.
    For some reason it had left the two different album covers in the folder.
    Have removed the one I didn't want, problem solved!
    Thanks very much for your help.
    Cheers!

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: WMP 11 album info

    Great!!! Glad you found it. Thanks for posting back.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •