Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jul 2007
    Location
    United States
    Posts
    220
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiz-kit add-in (Version 12.0/Office 2007)

    When opening PowerPoint (Office 2007 edition) a Wiz-Kit error message box appears: verions:1.15 of the Wiz-Kit add-ins is not compatible with the version 12.0 of PowerPoint.

    What exactly does that mean and how might I remedy the problem? Is it material to any PowerPoint functionality?

    Thanks
    Amy

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Wiz-kit add-in (Version 12.0/Office 2007)

    WizKit appears to be a tool for PowerPoint that lets you produce company presentations. It is not part of PowerPoint itself, it is a third-party add-in from In-Support. Their website claims that the current version is compatible with PowerPoint 2007 (aka PowerPoint 12.0). So you can do either of the following:

    - If you don't want to use WizKit any more to create company presentations, remove the add-in using Tools | Add-Ins...
    - If you'd like to continue using WizKit, contact In-Support (or have your IT department contact them) for upgrading to the latest version.

  3. #3
    3 Star Lounger
    Join Date
    Jul 2007
    Location
    United States
    Posts
    220
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Wiz-kit add-in (Version 12.0/Office 2007)

    Hans,
    Thanks for the research. I should have tailored my Google search a little tighter to save you the time.

    Thanks.
    Amy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •