Results 1 to 2 of 2

Thread: outlook (sr3)

  1. #1
    Star Lounger
    Join Date
    Aug 2002
    Location
    los angeles, California, USA
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    outlook (sr3)

    I stupidly checked the wrong box when using Microsoft Document Imaging. The system now selects Microsoft Document Imaging whenever it finds a pdf file on Outlook attachments. Of course, it doesn't decode those files but it automatically is selected every time I try to read a pdf file. How do I change that designation to remove that selection?

    Phil

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: outlook (sr3)

    This is a Windows setting, not an Outlook setting. The following description is for Windows XP, it's different in Vista:

    Open Windows Explorer...
    Select Tools | Folder Options...
    Activate the File Types tab.
    Select PDF in the list of extensions (or type PDF).
    Click Change...
    Select the application you want to use from the list (for example Adobe Reader or another program that lets you view PDF files). If the program you want is not in the list, click Browse...
    Make sure that the check box "Always use this program to open this kind of file" is ticked.
    If you'd rather have Windows ask you each tine what to do with a PDF file, click Delete instead of Change. This will remove PDF from the list of "known" extensions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •