Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Selected cell colour (2007)

    Greetings.

    In Excel 2003 and earlier, when you selected a cell (or range of cells) it was displayed in a grey colour. Quite a deep grey, which could sometimes be annoying, but visible.

    In 2007, the selected cell is shown in a grey so light as to be virtually invisible.

    Can I change this?

    Thanks
    Stuart

  2. #2
    WS Lounge VIP sdckapr's Avatar
    Join Date
    Jul 2002
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    11,225
    Thanks
    14
    Thanked 342 Times in 335 Posts

    Re: Selected cell colour (2007)

    The short answer is "No" since it is now hard-coded into XL2007 and is not affect by Windows settings. Some workarounds can be found at Improving Sheet Selection

    Steve

  3. #3
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Selected cell colour (2007)

    <img src=/S/sigh.gif border=0 alt=sigh width=15 height=15>

    Yet another example of how XL2007 is a series of very worthwhile improvements hidden behind a god-awful interface. Thanks anyway.

    Stuart

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Selected cell colour (2007)

    Here's another workaround, from Excel 2007 'Selected Items' contrast color change:
    <hr>SOLUTION under Windows XP:
    find the name of your current wallpaper background which can be found by right clicking on desktop > properties > desktop > background. Write down the name, you will need it in a few minutes.

    open control panel > accessibility options > display >
    turn on "use high contrast" > apply

    DON'T PANIC. Windows will tell you to wait. then a minute later your screen will look AWFUL. To get it back to "nearly normal" do the following.

    Right click on desktop > properties > themes >
    Change theme from Windows XP (modified) to Windows XP > apply
    also, change your wallpaper back to its original setting.

    You are now in a "nearly normal" mode where most of the high contrast options are turned off. But, Excel 2007 will have a high contract for selected cells.

    To return to "completely normal" : control panel > accessiblity options > display > remove the checkbox from "use high contrast"<hr>
    I haven't tried it myself since I don't have Excel 2007.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •