Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Auto Switch to Plain Text (2003)

    Recently I've run on to a curious feature of Outlook. It happens when I'm replying to a message, but it may occur other times. I will be typing away on a reply in an HTML format and after some time period elapses all the reply text suddenly reverts to Plain Text! Is there some setting, keystroke or feature that I'm not aware of that does this? As best as I can recall I may not even be typing anything at the time and it all of a sudden decides to switch!

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Auto Switch to Plain Text (2003)

    According to Keyboard shortcuts for Outlook, Ctrl+Shift+O will convert an HTML or RTF message to plain text.

    I don't know of any reason why a message would spontaneously change to plain text.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Auto Switch to Plain Text (2003)

    Outlook usually saves a message to the Drafts folder every now and then. This refreshes the display. For example, if I left the insertion point up in the message and scrolled down using the scroll bar, then after the save the message will be scrolled to show the location of the insertion point. (Annoying!!) However, I haven't noticed any spontaneous font/style changes, and certainly not any wholesale message format change.

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Auto Switch to Plain Text (2003)

    I've tried this at least twice, and it only seems to happen when I'm working on a Reply. I enter some text in HTML format and then pause. After some delay (it may be on the order of minutes or so as I didn't sit there counting time till it happened), the text automatically reverts to Plain Text. This doesn't happen when I am generating a new message, just when I Reply. Curious isn't it? I would be interested to see if anyone else has this experience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •