Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Jun 2001
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mystery error

    When I click on the record source of my report it is only showing the sql view of it, its not showing the query grid I used to create it from. This has just started, and this report is no longer displaying itself in print peview or layout mode anymore it is stuck in design mode. Any ideas?

  2. #2
    4 Star Lounger
    Join Date
    May 2003
    Location
    Austin
    Posts
    401
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mystery error

    My guess is that the view is set to SQL view.
    Click View/design view from the menu

    If you try to click anywhere else in the database without closing the Query window, it won't work because it's modal. You have to close that query window first.
    Just guessin'

  3. #3
    Gold Lounger
    Join Date
    Jun 2001
    Location
    Crystal Beach, FL, Florida, USA
    Posts
    3,436
    Thanks
    1
    Thanked 34 Times in 34 Posts

    Re: Mystery error

    It would give you SQL view instead of the QBE grid if you had done something to the SQL statement that Access couldn't translate back to the grid. A Union query is one example.
    Mark Liquorman
    See my website for Tips & Downloads and for my Liquorman Utilities.

  4. #4
    4 Star Lounger
    Join Date
    Jun 2001
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mystery error

    I.T. was working on my profile & the dbase in particular at the time, once they were done everything went back to normal.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •