Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Nov 2005
    Thanked 0 Times in 0 Posts

    Incorrect start calculation (MSP 2003/no SP installed)

    I have a project where the start date of a successor task is the same as the finish of the predecessor, not the next day as it should be. For example, if the finish of the predecessor is 7/28/08 5:00 PM, the successor starts 7/28/08 5:00 PM instead of 7/29/08 8:00 AM as would be expected. This appears to occur either if the predecessor is a milestone or a task with duration. Any idea what could be causing this?

  2. #2
    Silver Lounger GARYPSWANSON's Avatar
    Join Date
    Aug 2001
    Frederick, Maryland, USA
    Thanked 2 Times in 2 Posts

    Re: Incorrect start calculation (MSP 2003/no SP installed)


    I am going to assume that you checked and your tasks have a standard finish to start relationship without any lags built into the relationship. There could be any number of items that could cause your issue but without specifics it will be hard to pinpoint.

    1. Check to make sure you dont have any lag on your relationships.
    2. Check your calendars to make sure they are not set for 24 hour workdays. *
    3. You indicate you have not loaded any service packs. 2003 has several service packs which I would recommend installing even if has nothing to do with your problem as they fix many issues.

    * My guess is it would have to do with the calendars (either base or resource) if this effects many tasks. How are your tasks setup - effort driven, fixed, etc. (Something else to look at)

    My recommendation is to load the service packs to see if the error corrects itself. If not, check your calendars. If you still have no luck, post back and we will see if we can help.

    (It's been a while!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts