Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Jul 2006
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error when trying to connect to personal website

    If you click on this link:

    http://xventurefdress.memebot.com

    I get an error, not to sure what this means, l cannot contact my hosting company as they donít respond to emails , is this a proxy server problem?
    Sometimes server goes down so might be that, yet when l visit memebot hosting site other sites are up and running so l am bit baffled? Any ideas?

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Error when trying to connect to personal websi

    It is not an error, it is just you can't connect. Even DNS Stuff is erroring on it <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    Jerry

  3. #3
    4 Star Lounger
    Join Date
    Jul 2006
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error when trying to connect to personal websi

    If you visit http:// www.memebot.com you will find other sites are up and running so l am a bit confused as to why my site is not working, any ideas?

  4. #4
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Error when trying to connect to personal websi

    Well this isn't a web design, coding or scripting question have a look at Memebot Free Website Hosting and you will see the site you have supplied us is not in the listing.

    They do state that they answer fee paying customers first so you may want to ask them if the site is activated yet.
    Jerry

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Error when trying to connect to personal websi

    <P ID="edit" class=small>(Edited by jscher2000 on 07-Aug-08 12:07. )</P><big>xventurefdress</big>

    Could there be a typo? I can't make sense of that word/phrase.

    <img src=/w3timages/blackline.gif width=33% height=2>

    Added: First impressions can be mistaken. <img src=/S/grin.gif border=0 alt=grin width=15 height=15> There is an address in DNS for that host name: 216.75.35.141.

    That address is assigned to this block:

    NetRange: 216.75.0.0 - 216.75.63.255
    OrgName: California Regional Intranet, Inc.

    Not sure whether that is a sensible place for the host name to be pointing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •