Results 1 to 10 of 10
  1. #1
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Reseda, California, USA
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    system Restore - fails (XP-sp 2 or 3)

    On Feb. '08, a friend did a wipe and reload on my computer. Unbeknownst to me, he "gave" me a new program called FarStone-RestoreIt" that was supposed to
    do the same thing as System Restore, but cheaper and faster. I never used it. In the middle of the summer, I began having problems,and decided to do a system
    restore, but it failed. It woud go through all the steps, but would report that "System restore cannot return your files to (date) You files have not changed".
    After several more tries with different dates with the same result. I guessed that the two programs were in conflict, so I decided to uninstall the FarStone one.
    It appeared to go OK, but System Restore still couldn't finish. A Search found four folders and files that survived the uninstall, and in a "smart move" I deleted them,
    trying to clean everything out for Sysstem Restore. BAD MOVE - - System Restore still gives me the same failure notice.

    The other strange thing that was happening was this: the cursor, after I clicked on something, would "slide to the left", without any action from me. I tested this
    by taking my hand completely off the mouse, and it still happened. I dont know if I have some bug, virus, trojoan horse, or just plain Windows pains.
    Any suggestions would be appreciated.

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: system Restore - fails (XP-sp 2 or 3)

    First, you do not seem to understand what type of program FarStone-RestoreIt is or what it does. It is an imaging program. That is to say, it creates an image of your hard drive that you can restore either completely in the event of a hard drive failure or other major corruption of your system or restore individual files &/or folders from the image in case of accidental deletion or corruption. System Restore is a Windows system utility that only restores the operating system files to their original configuration or to a time when a restore point was set manually or by Windows itself. They are two completely different programs used for different purposes. That said, it is unlikely, especially since you never used FarStone-RestoreIt, that it had anything to do with your problem.

    To help you, we will need some information about your system and what the "problems" were that you attempted to solve with System Restore. First, what, if any antivirus program, anti-spyware or anti-malware programs or third party firewall are you using ?? Did you run a scan with any of them before doing a System Restore ?? What problem were you having and what did you do to try to resolve them before you attempted a System Restore ??

    To see what's up with your mouse go to Start>Control Panel>Printers & Other Hardware>Mouse and on the Quick Setup tab click on the Device Setup button to reset your mouse to the factory defaults. If that doesn't fix the problem let us know and we'll look into it further. HTH <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Reseda, California, USA
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: system Restore - fails (XP-sp 2 or 3)

    Several friends ask to check their emails when visiting, and usually, no problem. After one such visit, the computer was shut down, and the problems started when I
    started it up next day. Jiggling, moving, flashing black for a micro-second, then moving around making it uncontrolable. Tried three re-starts, with no improvement,
    so decided on the system re-store. It came back with 3 or 4 (non-Windows) program gone, most of the desktop shortcuts gone. Called a friend who knows more
    than me, and he told me to undo the restore, re-start the computer, then do another. It worked OK, then about a week later, the mouse moving started.
    My security program is AVG. I have a license that runs until April 2009, after which, or maybe before, I will find another Security program. AVG absolutely refuses to
    communicate with me - they seem to avoid any contact, even refuse to answer snail mail - I'm truly disgusted with them. They ask for the license number, then
    claim it's invalid, but refuse to look up the license and tell me where I'm making the error. The only thing I could do is download the free version, and that's what's
    running now. It seems to be functioning properly, but I trust my DSL email more at this point because I can communicate with them, and always get good results.
    Incedently, when the machine was going crazy, I tried to run the AVG program, and it ran, but found nothing. It does give me warnings about cookies, etc.

    The Far Stone or RestoreIt set daily reset points, but I could never find out how to activate it. I think I had to buy something. Since I did not ask for it, I stuck with
    System Restore. I had good results in the past - even bragged about it being the best thing Microsoft ever bought and made good use of..........till now.
    The advice on the mouse reset seems to have solved that problem, thank you very much. This brings us up to date. Oh, yeah - It's SP 2, not #.

  4. #4
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: system Restore - fails (XP-sp 2 or 3)

    Glad to hear the mouse problem is resolved. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    If the other problems reoccure, get back to us and we'll see what we can do. You might want to stop letting your friends check their email on your PC or get your protection programs and utilities installed and up to date. See this post and this post. And this post about firewalls.

    You might want to look into Avast AV <img src=/S/free.gif border=0 alt=free width=30 height=15> for home use. As always, never install two AV programs on a computer at the same time. Remove AVG if you plan on installing Avast.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  5. #5
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Reseda, California, USA
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: system Restore - fails (XP-sp 2 or 3)

    Thanks for the Avasti idea. Whatever was wrong with System Restore went away after the first scan by Avasti! But, the bad news is that AVG (I love em so much) still shows up, telling me that the "Installation was not a success"! This was when I tried once again to uninstall it. Trying to contact them for help
    was once again unsuccessful. I'm almost afraid to attempt another system restore.....I did one after the install of Avasti, thinking that would get rid of it,
    but that didn't work. All I got out of that was to have to re-register Avasti. I could live with the pop-up telling me about the "Installation failure" over and over,
    but I would rather not, if there was a way to dump them once and for all. Any ideas on how to do that without screwing up the machine again? Thanks
    for the help so far - I really do appreciate it.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: system Restore - fails (XP-sp 2 or 3)

    Joe

  7. #7
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Reseda, California, USA
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: system Restore - fails (XP-sp 2 or 3)

    Joe and Doc -
    You guys are fantastic! I'm finally working again, and free of AVG!! Thank you, thank you, THANK YOU.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: system Restore - fails (XP-sp 2 or 3)

    You're welcome!! You're welcome!! You're welcome!! <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    Glad to see you're back in business. Did you follow the manual uninstall instructions or were you able to get the control panel uninstall to work?

    Joe
    Joe

  9. #9
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: system Restore - fails (XP-sp 2 or 3)

    Thanks for posting back. I'm glad to hear it worked out. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    If you could, tell us how you got AVG off your system ?? The answer will help us to help others.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  10. #10
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Reseda, California, USA
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: system Restore - fails (XP-sp 2 or 3)

    Hello again -
    The link in Joe's post is what did it, and did it right away. What was left were some files that I created, trying to show AVG the problem (screen shots, and text), but of couse, they never responded. Since I created them, when the search brought them up,I ws able to delete them without any problems.

    Free at last, free at last, Hoop dee doo, I'm free at last!! ....................Thanks again, guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •