Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Apr 2002
    Location
    Maryland US
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE activates, but not default (5.5)

    I think this just started after I upgraded to IE 5 (now at 5.5): although I have Netscape set as my default browser, IE opens with some URLs from within Outlook. Does anyone know why this happens, and/or how to stop it? (I can accept it for myself, but I have a user who wants it to stop <smile>). Netscape is set as the default browser, and works for most things. (Hope this is the correct forum for this question)

    thanks!

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE activates, but not default (5.5)

    Tools | Internet Options | Programs
    Is "Internet Explorer should check . . . " selected?

    Otherwise, from Explorer -> Tools | Folder Options | File Types:
    Check the association for 'URL'

  3. #3
    Lounger
    Join Date
    Apr 2002
    Location
    Maryland US
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE activates, but not default (5.5)

    Thanks for the reply. Note that the occurences are (to me) random; sometimes a URL will open with IE, but usually it opens with Netscape, as it should.

    To your suggestions: IE should check _is_ selected. The association for URL (open) is rundll32.exe shdocvw.dll,OpenURL%

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •