Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Florida, USA
    Posts
    394
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Acting Strangely (Office 2000)

    Hi,
    Our company was sold and the new company replaced all of the computers. We had Office 2000 Professional on the old computers and now we have Office 2000 "Premium". To me it shouldn't make any difference?

    1. We use an employee database which is now acting strangely on the new computers. Doesn't matter which computer. When printing a report, I had set the margins to .25 for each side and they have always printed correctly for years. The new "office" sets them back to 1". I have now gone into the setup to change them back to .25 no less than three times. It was working fine until this morning when Access did it again. Do you think this has to do with the different Office? It's still Office 2000 with Access, Excel, etc. I'd really like to fix this as it's driving me nuts.

    2. On a different note, which I've also never seen before, after bringing up an Excel spreadsheet and working on it, when I try to save it, Microsoft tells me that the file no longer exist and that it has to save it elsewhere as an alpha-numeric file name. Can't save it using the same file name. When I look at the file in Explorer, it's listed, but you can't access it. It will disappear when I reboot the computer. I don't understand how the file could not exist if Excel let be open it in the first place. I don't like the thought of my files disappearing.

    I was thinking of uninstalling Office Premium and reinstalling Office Professional.

    Any thoughts?
    Louise

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Acting Strangely (Office 2000)

    It shouldn't matter whether you have Office Pro or Office Premium - the versions of Excel and Access are the same. But have the service packs and other updates for Office 2000 been installed? The original version of Office 2000 contained several bugs, many of which were repaired in the service packs and updates.

    Access:
    1) Do the new computers have a default printer setup? Most Office programs expect that, they will behave unpredicably if not.
    2) If there is a default printer, is it of the same type as on the old computers? Different printers have different minimum margins.
    3) In the database, select Tools | Options... and activate the General tab. Make sure that the check box "Track name AutoCorrect info" is clear. If it's on, reports may lose their page settings - this is a known and long-standing bug in Access. You have to check this in each database.

    Excel:
    Try Jan Karel Pieterse's <!post=Systematic Approach to Behavioral Problems in XL,290455>Systematic Approach to Behavioral Problems in XL<!/post>.

  3. #3
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Florida, USA
    Posts
    394
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Acting Strangely (Office 2000)

    Hi Hans,
    Thanks for the quick reply.
    1) I'm not sure. Will check into that.
    2) We do have a default printer, but it is different than the one that was there before. When I've corrected the margins and printed again, it did print correctly so I'm assuming that it is capable of printing at the requested margin setting.
    3) The "Track name AutoCorrect info" was checked off. I cleared it so hopefully that will fix it. If the database is on the server, once I uncheck that item, it should be ok for anyone that opens that file right?

    As far as the service packs , I don't believe that the IT guy that installed everything updated. I'll check into that as well.
    Thanks for the link on Exel problems. We'll check that out!

    Thanks again,
    Louise

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Acting Strangely (Office 2000)

    3) The setting for "Track name AutoCorrect info" is stored with the database, so it is now OK for everyone opening that database.

  5. #5
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Florida, USA
    Posts
    394
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Acting Strangely (Office 2000)

    Hi Hans,

    Thanks for the info. I just finished reading the link you gave me regarding Excel problems. It gave me some ideas. At this point, I suspect that it may be my Excel toolbar since the problems occurred the instant I clicked on the save button. I may go ahead and rebuild my toolbars or replace it with a saved one. In any case, the "missing" files problem only happened twice so far so I think it would be hard to test for any failures.

    Thanks again!
    Louise

  6. #6
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Florida, USA
    Posts
    394
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Acting Strangely (Office 2000)

    Hi Hans,
    I've updated all of the computers to Office 2000 SP3.
    The reports in Access are now printing fine however all of the Word documents that has a mail merge with any Access database has lost the "data source". This applies to any database we have.
    I "remove the data/header source" in the window that comes up and once the Word document opens, I go back into mail merge and then under "Get Data/ Open data source" I choose the database and the appropriate query. I then save the document but it does not remember the data source the very next time I bring up the same Word document and I have to start all over again.

    Do you think that unchecking the "Track name AutoCorrect info" have anything to do with it? This is very frustrating.

    Thanks
    Louise

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Acting Strangely (Office 2000)

    This problem has nothing to do with the "Track name AutoCorrect info" setting, but I don't know what causes it. You could try using another method of connecting to the database:
    - In Word, select Tools | Options...
    - Activate the General tab.
    - Tick the check box "Confirm conversion at Open".
    - Click OK.

    When you connect to the database in step 2 of the Mail Merge Helper dialog, you'll be asked how to connect to the database. Try the ODBC option, and see if it works better. I have generally found this to be the most dependable option (but there are some limitations as to the queries it can use).

  8. #8
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Florida, USA
    Posts
    394
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Acting Strangely (Office 2000)

    Hi Hans,

    I did what you said, but when I brought up the Word document, and went into the Mail Merger Helper, I was not asked how to connect. I must have missed something but I don't know what.
    Louise

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Acting Strangely (Office 2000)

    You should get the prompt when you click the Get Data button and select the Access database

  10. #10
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Florida, USA
    Posts
    394
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Acting Strangely (Office 2000)

    Hi Hans,
    Sorry it took so long to get back to you.

    For some reason, I do not get the prompt when I click the Get Data button. Everything looks and acts as it did before. First I have to remove the Data/Header source in order to even get to the document. If I choose #2 Data Source, Get Data, Header Options, Open, then point to the Access file, that's when I see the choices. Once I've done that, it goes right back to cannot find data source.

    Do you think my Office installation is corrupted after installing SP3? Do I have to uninstall and reinstall?

    Thanks,
    Louise

  11. #11
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Acting Strangely (Office 2000)

    I'm afraid I have no explanation. You could try Help | Detect and Repair, it's less drastic than uninstalling and reinstalling Office.

  12. #12
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Florida, USA
    Posts
    394
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Acting Strangely (Office 2000)

    Hi Hans,
    Do I do that only on the affected files or does that fix Word in general?

    Thanks again,
    Louise

  13. #13
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Acting Strangely (Office 2000)

    Detect and Repair does not check any documents. It checks your Office installation and replaces corrupt files.

    If you want to see whether your document can be repaired:
    - If the document is open, close it.
    - Select File | Open...
    - Browse to the document, but instead of clicking Open, click the little dropdown arrow to the right of the Open button.
    - Select Open and Repair from the dropdown menu that appears.

  14. #14
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Florida, USA
    Posts
    394
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Acting Strangely (Office 2000)

    Hi Hans,
    I did a regular repair of Word. We'll see what happens with that. I also tried the Open and Repair for just the file itself but I didn't get Open and Repair from the dropdown menu. My only choices were Open, Open Read-Only and Open as Copy. I guess Office 2000 doesn't have those choices.
    Louise

  15. #15
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Florida, USA
    Posts
    394
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Acting Strangely (Office 2000)

    Hi Hans,

    Ok, I think I solved part of the problem. I noticed when I click on Open Data Source, there is a "Select Method" checkbox next to the "files of type" window. When I check that off and then find the database it brings up a window with the Confirm Data Source which shows the OBDC choices. It now seems to remember the data source. (At least for now.) <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    Now the strange thing that it never did before is after the merge, anything with a date field it gives the date and time. The database has a format of short date only but I cant' seem to find where I can format it in Word. I tried highlighting the field but I don't get a format choice. How do I change it back to date only? This is happenning on all of the merged documents.

    Thanks
    Louise

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •