Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Bothell, Washington, USA
    Posts
    123
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Volume on Windows Media Player

    I am experiencing a very low audio volume on .wmv files I play with Windows Media Player (WMP), version 9.00.00.3354, even with all volume controls set to maximum. I can hear it but its barely audible and if there is significant background noise in the room I can't easily hear the .WMV sound track. I am using headphones and have eliminated all the usual, i.e. they are plugged in and plugged in completely and correctly. I have searched through all the settings in WMP and am unable to find anything that will have any affect.
    I found and installed a freeware product called Media Player Classic (MPC), by Gabest (version 6.4.9.0). At first it played very softly even at maximum volume just like WMP but then I found a setting that allowed me to modify the volume range. So after adjusting these settings, playing the exact same .wmv file with MPC produced ample sound volume.
    I checked and all my sound card (SoundMAX Integrated Digital Audio) drivers are up to date. I have also tried playing audio only files (.WMA), with WMP and they do play slightly louder than the .WMV files when set to maximum volume but they still are not very close to what I would expect.
    Also, my last PC (an older Dell Optiplex with less ram, less ghz) worked just fine on volume with WMP 8.
    So I have a hard time believing WMP has such a limited volume range. Anyone know what the problem is?
    My Stats -
    Dell Optiplex - Pentium 4 CPU 3.4 Ghz, 1 Gb RAM,
    Windows XP Professional SP2,
    Windows Media Player 9.00.00.3354.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Volume on Windows Media Player

    I have WMP11, I don't quite remember whether version 9 had the same controls, but I think it did.
    Select View | Enhancements | Graphic Equalizer and click Reset.
    Select View | Enhancements | Quiet Mode and make sure that it's off.

  3. #3
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Bothell, Washington, USA
    Posts
    123
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Re: Volume on Windows Media Player

    I tried your suggestion and when I get to the Graphic Equalizer menu item and select it, nothing further happens or is displayed. There is no Reset that I can click or unclick. LIkewise with the Quiet Mode, when I get there no further window, panel or tab appears where I might turn Quiet mode on or off.
    So thinking this situation implied I have a corrupt WMP I reinstalled it and rebooted. This made no difference at all. It still behaves as explained above and the menu options you suggested Hans, still don't play out the way you described. I wonder what this means?

    Since this is a corporate environment, I don't have the option of upgrading to version 10 or 11, they aren't available to me.
    Any further suggestions are welcome.

  4. #4
    5 Star Lounger
    Join Date
    Apr 2001
    Location
    Arriving Somewhere but not Here
    Posts
    698
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Volume on Windows Media Player

    If you are in a corporate env. maybe it is a copr. policy enforced to keep the noise down?

    Ken

  5. #5
    New Lounger
    Join Date
    Nov 2006
    Location
    Adelaide, South Australia, Australia
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Volume on Windows Media Player

    I have previously experienced this problem in the past after some playing around with the files i noted that if the files had a lower bit rate then they were a lot quieter.

    Might be worth checking what the bit rate is. I would recommend that anything around the 192 Kbps.

    Happy listening.
    Mad Penguin
    Everything is Possible, the Impossible just takes Longer
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •