Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem With File Types (XP Pro Sp2)

    Hello, I recently installed Adobe's Creative Suite and Fireworks seems to have grabbed some file extensions for itself. My problem is that when I go to edit file types the option to set default is grayed out. Also there seems to be a strange entry in italics that I've not seen before: "Shell Image Verbs". The option to remove this is highlighted but it is uneditable. I tried editing the edit and open options but my changes seem to be ignored. I should add that I've just noticed that the option to edit GIF file type is completely grayed out in Folder Options located in Windows Explorer. The options I mentioned above are rom File Type Doctor, part of the Creative Element Power ToolsPackage. Does anyone know how I can get the option to edit file types back. I want Gif files to open with Corel Photopaint. Also if anyone know what this "Shell Image Verbs" thing is I'd appreciate an explanation. I did an online search but have yet to find anything that makes sense!

    Thanks,

    Chris (Hunt)

    PS I'm having horrible deja vu that I've already made a post about this but can't find it. My apologies if this is a double post.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Problem With File Types (XP Pro Sp2)

    1) Does Corel PhotoPaint have an option to associate file types with it? If so, you could use that.

    2) Another option:
    - Start Windows Explorer.
    - Locate a gif file.
    - Right-click it.
    - Select Open With | Choose Program... from the popup menu.
    - If Corel PhotoPaint is in the list of programs, select it, otherwise click Browse... and locate the program.
    - Tick the check box "Always use the selected program to open this kind of file".
    - Click OK.

    (Shell Image Verbs is the Windows Picture and Fax Viewer)

  3. #3
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem With File Types (XP Pro Sp2)

    Hi Hans, I thought I replied to your post but I can't see my reply. I already set Corel Photo paint as you described but when I use either edit or open Fireworks jumps in. It's as if it is holding the file type at some deeper level.

    Chris

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Problem With File Types (XP Pro Sp2)

    If Fireworks has hijacked the GIF extension at a deeper level I don't know how to change this except by uninstalling Fireworks. Perhaps someone else will have a better suggestion.

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Problem With File Types (XP Pro Sp2)

    Is "Corel Photo paint" a gif editor as some of the programs will not work as a gif editor?
    If it is NOT a editor, then I do NOT think that you cam make it the default.
    Have you tried opening a GIF file from within Corel Photo paint?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Problem With File Types (XP Pro Sp2)

    You can enable the Edit button for the GIF file type by making a Registry change. Go to the HKEY_CLASSES_ROOTgiffile key and subtract 64 from the decimal version (I repeat -- the decimal version) of the EditFlags value.

    If you change the corresponding application for the Open command (using Folder Options) and it works until the next time you run Fireworks, I'd suspect Fireworks is checking "its" file associations each time it starts up and changing them back. Assuming Fireworks is a respectable program, it should have an options setting you can change so that it stops providing that not-so-helpful service.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •