Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Posts
    262
    Thanks
    0
    Thanked 0 Times in 0 Posts

    omnicom mirror driver problem (XP SP2)

    When I look in Device Mgr on my Dell System, I see a yellow ! next tot he omnicom mirror driver entry under display adapters.

    I'm not sure what this means or what it does. Sites that aggregate drivers do not seem to have this one and scan for hdwr changes does nothing.

    Any ideas what's wrong?

    The company does not seem to exist anymore.

    Thx.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: omnicom mirror driver problem (XP SP2)

    OmniCom Technologies - Network Connectivity Software seems to be alive. You might be able to find help at OmniCom Technologies, Inc. :: Index. Try uninstalling the entry from Device Manager, then re-booting, and see if XP rediscovers it.

    Joe
    Joe

  3. #3
    3 Star Lounger
    Join Date
    Feb 2001
    Posts
    262
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: omnicom mirror driver problem (XP SP2)

    is there any possibility that removing the driver could make things worse than it is now?

    i.e. suppose XP cannot find the driver again?

    That web site does not list anything to do with the driver, BTW.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: omnicom mirror driver problem (XP SP2)

    I suppose there is a possibility albeit a slim one that removing it could amke thinks worse.

    Did you search the forums? There were serveral hits when I searched for "mirror driver".

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •