Results 1 to 3 of 3
  1. #1
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Sun Prairie, Wisconsin, Wisconsin, USA
    Thanked 113 Times in 110 Posts

    Wave files muted at startup

    For reasons that I can't fathom when Win 98 starts my .wav files are muted. I have to manually double-click on the volume control and uncheck the muting of .wav files every time I start up the computer. This is a pain because I use audio alerts, especially with email. I also like the sounds that go with my themes.

    Is this somewhere in the registry? I've looked through all of my startup files and don't see anything that looks like it switches this off.

    Thank you for any insights.
    Charles Kyle Kenyon
    Madison, Wisconsin

  2. #2

    Re: Wave files muted at startup

    Darn. I had this problem before. Seem to remember that it was caused by a recent application install. Norton???

    Will check back on my old logs to see if I can get you exact details.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Renton, Washington, USA
    Thanked 4 Times in 4 Posts

    Re: Wave files muted at startup

    I think RealPlayer did this at one time.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts