Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Aug 2008
    Location
    Michigan, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ideographs: English please! (Vista 64, Office Business Edition)

    Suddenly, typing in Word gives me ideographs. Attempting to create a new document, and viewing templates...they're all in Chinese. which would be fine if I read Chinese....Keyboard assigned is English, Regional Language in Control Panel, all available boxes are English...I type very fast and fear that I inadvertently (and mistakenly) changed a setting whilst typing in Word. Anyone have any ideas? I've uninstalled all alternate keyboards except those in romance languages, to no avail....typing anything in Word 2007 gives me a little minitoolbar of ideographic options....carp! TIA!

  2. #2
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Ideographs: English please! (Vista 64, Office Business Edition)

    Welcome to Woody's Lounge.

    Is this Word 2007? If you start a new document, can you click on Review, at the top of the screen, then find Proofing, and then Set Language to whichever variety of English you want?

    Ian

  3. #3
    New Lounger
    Join Date
    Aug 2008
    Location
    Michigan, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ideographs: English please! (Vista 64, Office

    Hello, Ian,

    It is Word 2007. I am *very* application literate (first logon online at <gasp!> 300 baud I've explored and restored to default settings all Regional and Language settings, and using the Proofing path had set language to english uk and also later to english us...no good.....when I type a ( in Word (I've not tried Excel or other Office suite products), it appears as ....( and when I type words, a little toolbar pops up below the text with ideographs numbered sequentially starting with 1.....
    Looking at the Addins (not using the toolbar addins menu, but using the Windows key at the top of the screen in Word, then clicking on Word Options, then going to AddIns) I see that the standard Chinese languages are there, and are enabled. Apparently, Word 2007 does not any longer require separate d/l of languages; these come with the package (I'm using the Office Small Business package). The screen in question also lists those addins that are disabled, but I don''t see a means to disable those that are enabled by default. I've surmised that this may be my problem (

    Thank you so much for promptly jumping in. I'm in the middle of a year-end treasury report for a nonprofit (due early this week) and the timing of this mishap is poor, to say the least.

  4. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Ideographs: English please! (Vista 64, Office

    Let me start by saying that I have no idea what is wrong with your PC but if you have determined that you need to disable particular addins and can't work out how via the 'improved' interface of Word 2007 then perhaps it is easiest to note what the file path is to that addin and then find it using windows explorer and rename it. You could also look in the registry for that filepath since it is probably loaded from a registry key.

    Have you tried opening word with the addins disabled by using a startup switch?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  5. #5
    New Lounger
    Join Date
    Aug 2008
    Location
    Michigan, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ideographs: English please! (Vista 64, Office

    oh dear, did I sound like a snot in my last reply to Ian???? I hope not; I think that as a very early adopter, I may be more determined than necessary to establish my credibility in advance, to avoid receiving newbie advice....but probaby should have spoken more circumspectly...at any rate, it's a week old ASUS laptop, with a dedicated external sandbox, so I've not done anything bizarre to the program itself. And I'm solidly secured as much as is possible. I think tha what happened is that I inadvertently hit a soft key to turn something on, and now cannot turn it off.

    Thanks for the idea, I will try starting word using a switch -- although the Vista version is pretty, I miss XP and only traded ''up'' because my pc and my laptop were attacked within a matter of a few days by a rootkit and the old sasser worm.....lost the pc data, and fried the laptop drive...I'm not at all entranced by the ''improved'' look of Vista, preferring a more efficient and more stable use of memory instead

    I'll also look for the path for the addin...I'm not yet sufficiently practised in Vista to go messing around in the registry but renaming files in ye old dos shell is in my comfort zone.

    I hope that you and Ian both accept my apologies if my very first post in this forum came off as arrogant. I know well the load assumed by helpers in these forums , as I operated an IRC help room on Dalnet, Undernet, etc. for years...your work is appreciated, as are the suggestions of both of you.

  6. #6
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Ideographs: English please! (Vista 64, Office

    No apology required.

    If it's only a week old, is the quickest thing just to reinstall Office? It's probably a sledgehammer to crack a nut, and wouldn't identify what had caused the problem, but if you've got a deadline to meet, you need to get up and running again quickly. (Reinstalling Vista would be a bit more dradstic, and I wouldn't suggest that.)

    Ian

  7. #7
    New Lounger
    Join Date
    Aug 2008
    Location
    Michigan, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ideographs: English please! (Vista 64, Office

    Thanks, Ian....okay, well, DOH!!! So, it turned out that my LanguageBar had disappeared (I never noticed it anyway and it had set itself (no, no, it wasn't me, I never fiddle with standardised settings! right...) to Chinese......retracing forgotten steps returned the EN to the task tray (whence it had gone missing), restoring defaults (again!) in CtrlPnl, and all is good....I appreciate the input of both of you. As the ASUS comes bundled, without discs, reinstalling the OS isn't an option I suppose that I will have to do a better job of checking everything out immediately after each 'tweak' I attempt....

  8. #8
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Ideographs: English please! (Vista 64, Office

    I'm pleased to know you sorted it out.

    Ian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •