Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    Aug 2003
    Location
    Brisbane, Queensland, Australia
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    POP & SMTP stop responding (Office 2003 SP3 / XP SP2)

    Hi,

    The last couple of days my computer has started doing something weird. I start the computer and run outlook and then about 30 min later it starts to error - cannot get a response from either the POP or SMTP servers. Restarting Outlook has no effect. If I reboot the computer, all is fine for about another 30 min and then it happens again. If I start the computer and start Outlook and all is OK then shut outlook for an hour or so, when I restart it, it will error again. It seems that something that may have nothing to do with Outlook is timing out and affecting my access to my POP and SMTP servers but I have no idea. All this time, access to the internet is fine.

    Has anyone seen this before? I am totally bluffed. I have talked to my ISP and they say (surprise, surprise) that it is nothing to do with their service.

    Many thanks. And my unending appreciation if anyone can crack this one.

    Graeme.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts

    Re: POP & SMTP stop responding (Office 2003 SP3 / XP SP2)

    What are the errors? Have you checked your event logs? Can you still browse?

    Joe
    Joe

  3. #3
    Star Lounger
    Join Date
    Aug 2003
    Location
    Brisbane, Queensland, Australia
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: POP & SMTP stop responding (Office 2003 SP3 / XP SP2)

    Joe,

    Nothing in the event log. The error is 0x8004210A - the operation timed out waiting for a response from the receiving (POP) server and a similar one for the SMTP server.

    Browsing still works fine.

    Thanks.

    Graeme.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts

    Re: POP & SMTP stop responding (Office 2003 SP3 / XP SP2)

    One of the posts I saw said to disable antivirus e-mail scanning. Do you have a/v e-mail scanning?

    Joe
    Joe

  5. #5
    Star Lounger
    Join Date
    Aug 2003
    Location
    Brisbane, Queensland, Australia
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: POP & SMTP stop responding (Office 2003 SP3 / XP SP2)

    Yes - but disabling it sort of defeats the purpose of having it. I have had e-mail scanning for a long time and this problem has only appeared in the last few days.

    Graeme.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts

    Re: POP & SMTP stop responding (Office 2003 SP3 / XP SP2)

    A/V e-mail scanning has been problematic for a long time with almost all A/V products. It can work for a long time then quite for no apparent reason. Could be an OS update, an e-mail client update, an A/V osftware update, or an A/V signature update, or some combination of all. I'd recommend that you at least give disabling it a shot. If it still fails you can always turn it back on. If disabling it fixes the problem then you can contact the A/V vendor.

    Joe
    Joe

  7. #7
    Star Lounger
    Join Date
    Aug 2003
    Location
    Brisbane, Queensland, Australia
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: POP & SMTP stop responding (Office 2003 SP3 / XP SP2)

    Thanks Joe. I will give it a go and see what happens.

    Cheers.

    Graeme.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •