Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jun 2001
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I.T. messed up my outlook! (98)

    I.T. in their infinite wisdom came by my desk & installed a program onto it, thereby screwing up one of the settings in my outlook 98. Whenever I would address an email a SELECT NAMES box would pop up & the first option available to work from was the combo box SHOW NAMES FROM THE. For me, this combo box was always default to GLOBAL ADDRESS LIST, but this default is no more, how can I reset Outlook to provide that list whenever I

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I.T. messed up my outlook! (98)

    open the address book dialog (where the show names dropdown shows the global list) and choose tools > options. select the one you want from that dialog)

    you can also access it from your profile settings in tools > services > address book. I don't have a copy of ol98 to confirm the exact names, but it's tools > services somewhere.

  3. #3
    4 Star Lounger
    Join Date
    Jun 2001
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I.T. messed up my outlook! (98)

    cool!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •