Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Aug 2002
    Location
    Denmark
    Posts
    347
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red cross in slides when pasting (Win XP, O2003-SP2 UK)

    Hi,

    Got some colleagues with an odd problem.

    When they do normal copy-paste of pictures from Word or Excel into Powerpoint, then after having done it a couple of times, they get the 'red-cross' icon instead of the actual image. Any ideas what tihs may be caused by?? (my first guess is lack-of-memory)

    ...but do others have similar experiences or may this even be yet another known and documented 'MS feature' <img src=/S/sneaky.gif border=0 alt=sneaky width=15 height=15>
    Bests,
    RD


    PS: Wish there were a knob on the TV to turn up the intelligence. There's a knob called "brightness," but that doesn't work

  2. #2
    3 Star Lounger
    Join Date
    Feb 2007
    Location
    Durham, Durham, United Kingdom
    Posts
    286
    Thanks
    0
    Thanked 10 Times in 10 Posts

    Re: Red cross in slides when pasting (Win XP, O2003-SP2 UK)

    Hava a read here. It is known but there is no definite cause or answer.
    http://lhttp://pptfaq.com/FAQ00064.htm

  3. #3
    3 Star Lounger
    Join Date
    Aug 2002
    Location
    Denmark
    Posts
    347
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Red cross in slides when pasting (Win XP, O2003-SP2 UK)

    Thanks john,

    I think the limited GDI memory is the cause in this case. Thanks for the hints.
    Bests,
    RD


    PS: Wish there were a knob on the TV to turn up the intelligence. There's a knob called "brightness," but that doesn't work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •