Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Sep 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OpenOffice - Keyboard problem

    Hope someone can help. One of the guys here downloaded OpenOffice via Sun Micro. He thought he was doing a required Java update. Anyway, now his keyboard works, but "types the wrong letters". A language setting issue? Checked Languages in Control Panel is set to US-English. Any ideas?

    Thank you,
    Jody

  2. #2
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Dundee, Scotland
    Posts
    404
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OpenOffice - Keyboard problem

    As far as I understand, Openoffice uses the locale set on the PC, but just to be sure, go Tools->options and check Language settings->language. The top two boxes say "User interface" (mine is set to default) the second box is "locale settings". Try setting both of these boxes to "English (USA)". You might want to go into Language settings->writing aids and check that these are set correctly too (this bit controls the spelling language etc)
    John (Unreconstructed Jacobite)

  3. #3
    New Lounger
    Join Date
    Sep 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OpenOffice - Keyboard problem

    thanks. I'll give it a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •