Results 1 to 5 of 5

Thread: code red patch

  1. #1
    New Lounger
    Join Date
    Aug 2001
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    code red patch

    When attempting to load the code red patch (Q301625_w2k_sp3_x86_en.exe) to a Windows 2000 Advanced Server - Evaluation Copy I get the following error.

    Setup has detected that the version of the Service Pack installed on your system is lower than what is necessary to apply this hotfix. At minimum, you must have Service Pack 1.

    Is this because it's an evaluation copy?

    The Windows Update site says there are no updates needed. I loaded SP1 and SP2 anyway, but still get the error.

    thanks,
    Ken

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: code red patch

    Is IIS installed on the server? I think that the patch only applies if IIS is installed.
    Legare Coleman

  3. #3
    New Lounger
    Join Date
    Aug 2001
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: code red patch

    Yes, IIS is installed.

  4. #4
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: code red patch

    Try to run the patch from command prompt. Syntax is:

    <path>Q301625_w2k_sp3_x86_en.exe -z -m

    The patch must be on the local drive. Don't forget to reboot computer after installation (switches run the patch in silent mode).
    Is it works?

  5. #5
    New Lounger
    Join Date
    Aug 2001
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: code red patch

    Still doesn't work. Someone who just attended a Win2000 training class told me that the evaluation copy can not be patched.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •