Results 1 to 3 of 3

Thread: Outlook (2000)

  1. #1
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Outlook (2000)

    Very recently Woody's Office Watched advised to install the new MS patch for "Georgi's Exploit" yet it requires SP1 to be installed and earlier Woody's Office Watch strongly advised against installing the SP1 for Outlook 2000. Is the recommendation now that I install the SP1 and then the patch?
    H Lewton

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Outlook (2000)

    Woody's reccomendation was against installation SP2 (Service Pack 2), that includes Outlook e-Mail Security Update. Installation of SR1 or SR1a (Service Release 1 or 1a) Patches is strongly reccomended.

  3. #3
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Outlook (2000)

    Thanks. I run Office 97 but use Outlook 2000. I had a long time ago installed the "SP1" Outlook update but forgot about it because it does not show up that way under Outlook's "Help" "About Microsoft's Outlook" I don't recall a "SP1a" but if it was available, I probably installed it also. Following your advice, this latest patch just now installed perfectly, I think, but the "Help" "About Microsoft's Outlook" still does not show that the SP1 is installed. I guess there's no problem if I am in fact protected.
    H Lewton

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •