Results 1 to 3 of 3

Thread: vcache

  1. #1
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Lorain, Ohio, USA
    Posts
    953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    vcache

    Looking in the System.ini, I noticed that 'vcache' isn't listed at all...I think it's supposed to be listed there...somewhere! <img src=/S/help.gif border=0 alt=help width=23 height=15> How do I get it there?
    Once I get the instructions for getting it there...how do I know what values or data should be listed?
    126.45MB Physical Memory
    23.89MB Available Memory
    446.45MB Total Virtual Memory
    289.41MB Available Virtual Memory
    (set in swapfile as 0/320)
    When I use Norton SpeedDisc, I have noticed that I have about 1" at the top for programs (etc) and 1/4" at the bottom for programs and the middle is completely empty - if you know what the program looks like, you will understand what I am trying to describe. Is this correct? 20GB HDD
    Is there anything wrong with the above data and/or HDD setup or optimization? Please I need to know what it SHOULD be setup as..was factory pre-installed.
    TIA...sorry to be a pest, but I have no one to help me with this. If other data is needed, will forward that. <img src=/S/sigh.gif border=0 alt=sigh width=15 height=15>

  2. #2
    ileacy
    Guest

    Re: vcache

    Hi Lonnie:

    In most cases you are best to leave the Windows settings at defaults unless you need to fix a specific problem.

    The results after speed disk are correct. Frequently accessed files are moved to the start of the disk, infrequently used files are moved to the end of the disk, and that space in the middle is nice free contiguous space to store new files in.

    Bottomline, don't worry (at least for now).

  3. #3
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Lorain, Ohio, USA
    Posts
    953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: vcache

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29> Thank you Ian...so I guess I should change it back to 'allow Windows to manage virtual memory'?
    Also..what about my lack of 'vcache' in System.ini??Isn't it supposed to be listed there? <img src=/S/confused.gif border=0 alt=confused width=15 height=20>
    Thanks for replying.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •