Results 1 to 4 of 4
  1. #1
    tribeca
    Guest

    Auto calculation (XP)

    Strangely, now and then, the automatic calculation stops and the manual calculation box is checked instead of automatic. Is there any way to assure the autocalculation box stays checked?

  2. #2
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Queanbeyan, New South Wales, Australia
    Posts
    3,730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto calculation (XP)

    Do you have any other macros running? They might run without your knowledge, and switch off Autocalculate to inncrease speed.
    Subway Belconnen- home of the Signboard to make you smile. Get (almost) daily updates- follow SubwayBelconnen on Twitter.

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto calculation (XP)

    I can think of a couple of things that might cause that:

    1- The Autocalculate is stored with the workbook. So, once it is turned off in a saved workbook, you would have to open the workbook, turn it on, and then save the workbook for it to be on the next time you open that workbook.

    2- You have a macro that somewhere that turns it off when it is run and does not turn it back on. This macro would either have to be in your personal macro workbook, an addin, on in every workbook that this is happening in.
    Legare Coleman

  4. #4
    tribeca
    Guest

    Re: Auto calculation (XP)

    No macros running. I do have an auto backup, in Excel (autobackup 97) but that's all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •