Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Aug 2008
    Location
    Jerusalem, Israel
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts

    pointer doesn't respond (Vista/Office2007)

    I'm posting this here because it only happens when I'm using Word2007. Sometimes the pointer stops responding to the mouse, but it just stays in one place and then it slowly drifts over to the left side (staying on the same horizontal line that it was on when it stopped responding) and then just stays at the left margin in one place. I have to turn off the computer and then it works okay again. Anyone know why this happens. Maybe it happens once every 2-3 weeks but I'd still like it not to happen at all. Thanks.
    Addition to post, four hours later: Now it happened when I first booted up and was still at the desktop! This seems serious. Should I post this in a different forum?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: pointer doesn't respond (Vista/Office2007)

    Try a different mouse? I had one that occasionally shot the pointer up into one corner of the display. Never figured out why, but a new mouse solved it.

  3. #3
    Star Lounger
    Join Date
    Aug 2008
    Location
    Jerusalem, Israel
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: pointer doesn't respond (Vista/Office2007)

    Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •