Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Feb 2008
    Location
    United Kingdom
    Posts
    490
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost design grid settings (MSACCESS 2003)

    The grid in my forms design has become large? I select the button at the left of the ruler, which opens properties. I have tried settings between 1 and 64 for both x and y, but it remains large. I have reinstalled Access2003, and also removed and reinstalled Office2003 but with no change. I have tried creating a new database, and the problem is still there. Anyone had this? Thanks

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Lost design grid settings (MSACCESS 2003)

    Reinstalling seems rather drastic. Do you mean the visible grid? That depends on the unit your system uses for lengths (inches or centimetres), not on the XGrid and YGrid settings.

  3. #3
    4 Star Lounger
    Join Date
    Feb 2008
    Location
    United Kingdom
    Posts
    490
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost design grid settings (MSACCESS 2003)

    Many, Many thanks Hans. You hit it right on the head. I replaced my laptop keyboard with a USA version (thinking it was a good price) as my original one fell to bits. However I had been messing about with international settings trying to get dollars instead of pounds, and trying to find a backslash key. Therfore my settings were changed, and that was what it was. In your debt yet again, best regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •