Results 1 to 6 of 6
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbdrive autoplay (Ultimate)

    For some odd reason when I plug in my OCZ Rally2 thumbdrive autoplay no longer works. I've tried resetting the AutoPlay options in the Control Panel and even changed drive letter for the drive without success. I did try a couple of "fixes" found on Kelly's Corner but they too didn't resolve the issue.

    Any ideas on how to restore AutoPlay to this drive?
    Jeff
    simul iustus et peccator

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Thumbdrive autoplay (Ultimate)

    Have you tried re-booting? Do you hear the audible USB device detected sound? Can you still access the drive with Windows Explorer?

    Joe
    Joe

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Thumbdrive autoplay (Ultimate)

    <P ID="edit" class=small>(Edited by Pilgrim on 30-Sep-08 12:08. Addendum)</P>Have you tried re-booting? Yes

    Do you hear the audible USB device detected sound? Yes

    Can you still access the drive with Windows Explorer? Yes

    The drive works fine otherwise. I even just tried formatting the drive to FAT32 from FAT, copied everything back, rebooted, inserted the drive and still no AutoPlay. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    FYI, AutoPlay works fine in XP for this drive.

    Side Question: I changed the drive letter from "I" to "O" and thought I would like to revert to the original "I". However, drive letter "I" is not available although the letter isn't being used by any other drive. Is there a way to change it back to "I"? I used "Disk Management" to change the drive letter. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    Jeff
    simul iustus et peccator

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Thumbdrive autoplay (Ultimate)

    Joe

  5. #5
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Thumbdrive autoplay (Ultimate)

    <img src=/S/rofl.gif border=0 alt=rofl width=15 height=15> That's hilarious. In the interim, after posting my reply and then returning here to read yours, I went to that website and followed the destructions, but "no joy" as it is popularly expresed nowadays. HOWEVER, there was the last item where the author mentioned that some installed applications might also cause this to happen. Sooooooo, on a whim, I uninstalled VLC Media Player and bingo, autoplay was restored to the thumbdrive.

    Okay.. so that leaves me with the task of figuring out how to have VLC Media Player without it disabling autoplay... and to figure a way to change the drive letter back to "I" again; not that it's essential by any means.

    Thanks for the help.
    Jeff
    simul iustus et peccator

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Thumbdrive autoplay (Ultimate)

    Have you checked the VLC media player - Overview site?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •