Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Aug 2004
    Posts
    361
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Margin Indicators in Print Layout View (XP)

    Edited by HansV to provide link to post - see <!help=19>Help 19<!/help>

    This is a very minor problem, but how does one get rid of the margin indicators in print layout view? I read <post#=34158>post 34158</post#> and there does not seem to be a solution. Found an article on the Web dealing with this problem. According to article these marks are a result of support install for East Asian Languages.

    I have checked and I don't believe I have support for East Asian languages installed. Of course I may not be looking in the correct spot.

    Suggestions?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Margin Indicators in Print Layout View (XP)

    Do you see crop marks in the corners of the page AND dotted lines around the page? (See A in the picture below).
    If so, you have probably ticked "Text boundaries" in the View tab of Tools | Options...
    Clearing this check box should get rid of the crop marks and dotted lines.

    Or do you see only crop marks? (See B in the picture below).
    If so, it is probably because you have turned on support for East Asian languages. See Margin marks or crop marks appear on each corner of the page when you open a document in Word for a description of the steps you need to take to turn this off.
    Attached Images Attached Images
    • File Type: png x.png (3.8 KB, 0 views)

  3. #3
    3 Star Lounger
    Join Date
    Aug 2004
    Posts
    361
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Margin Indicators in Print Layout View (XP)

    I see only the crop marks as in picture B. When I go to Microsoft Office Tools the only thing I see is about Save my Setting Wizard. There is nothing Languages as suggested in the article you mention.

  4. #4
    3 Star Lounger
    Join Date
    Aug 2004
    Posts
    361
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Margin Indicators in Print Layout View (XP)

    Turns out I had two folders for MSOffice Tools. Found the correct folder and was able to turn off Chinese languages. thanks for the help.

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Margin Indicators in Print Layout View (XP)

    Start Windows Explorer, and navigate to the folder where Office is installed - the default for Office XP is C:Program FilesMicrosoft OfficeOffice10.
    It should contain a program named SETLANG.EXE. This is the language settings application for Office.
    Open this application.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •