Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Posts
    262
    Thanks
    0
    Thanked 0 Times in 0 Posts

    kill French dictionary (2000)

    When spell checking, the dictionary keeps getting reset to use the French one instead of the US English one. How can I disable this "feature"? I select the English dictionary over and over again but Word keeps resetting it. I am a scientist and use a lot of technical terms in my writing which Word seems to think are French. I'd prefer to just stick to French food and the English language.... Thanks!

  2. #2
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Oklahoma, Oklahoma, USA
    Posts
    134
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: kill French dictionary (2000)

    Randy, I have had this problem in our environment also and found that during the installation of Word, it was told to run dual English and French - to disable this totally I went to Start | Programs | Microsoft Office Tools | Microsoft Office Language Settings THEN unchecked the French dictionary so that Word no longer had it as an option to try to use. You can verify that your machine is using the dual setting by opening a blank document in Word and looking on the status bar and if it indicates English, then it has both dictionaries invoked. Once you do the above and then go to a blank Word document screen, you should see no language indication on the status bar because it now only has the option of English so it doesn't need to keep score so to speak. Hope this helps.

  3. #3
    Ursusmaximus
    Guest

    Re: kill French dictionary (2000)

    Hi/Salut!

    I suspect you've got the language autodetect switched on. Currently sitting at a machine with an older version of Word, but I suspect it's under Tools, Options, Spelling and Grammar. Otherwise, you could check out help under "language".

    Regards/Veuillez agr

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •