Results 1 to 4 of 4
  1. #1
    suzankt
    Guest

    Number formats changed to European style

    I am using Excel 2000, and all of a sudden, all my decimal numbers are in European format (ie 3,210.34 will display as 3.210,34) This is affecting any existing workbook I open and any new one I create.

    How did this happen and what do I do to get it back to normal?

    Thanks so much!

  2. #2
    susabelle
    Guest

    Re: Number formats changed to European style

    Check your "Regional Settings" in the Windows Control Panel. That would determine the comma/period formatting in Excel (and all Office programs).

  3. #3
    suzankt
    Guest

    Re: Number formats changed to European style

    Thanks!!!!

    That is exactly what the problem was. Now what I would like to know is who in my house played around with the settings?

  4. #4
    susabelle
    Guest

    Re: Number formats changed to European style

    THAT I can't help you with, Suzan!! In my house, NO ONE messes with Mommy's computer!

    -Susabelle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •