Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cleveland, Ohio, USA
    Posts
    388
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Adobe Reader 7.10

    In trying to install Adobe Reader 7.10 on Windows XP Pro SP2 I am getting an error message about "MSI version 3.01 is required, but update is not available."

    So far I have not found a resolution although we did install the full 8.x Acrobat standard product for the client.

    Has anyone seen this message?

    Thanks,

    Jester
    I know enough to know I don't know enough

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Adobe Reader 7.10

    The current version of the Windows Installer is 3.1; you can download it from Windows Installer 3.1 Redistributable.

    Is there any reason you're not installing Adobe Reader 9? (Available from Adobe Reader download)

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cleveland, Ohio, USA
    Posts
    388
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Adobe Reader 7.10

    We have not certified Reader 9.

    -Jester
    I know enough to know I don't know enough

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •