Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Acronis True Image invalid serial numbers

    As a result of the year long problems I was having with ATI v11, Acronis provided me with a copy of ATI version 2009.

    Because of the problems with v11, I had switched to Shadow Protect and have yet to install ATI 2009 to test to see if the issues have been resolved.

    It seems however, that some new serial numbers for various Acronis products may cause the product to stop functioning. I received an e-mail from Acronis on the 24th of October pointing to this link for more information.

    The problem concerns the following products and I might suggest that it probably concerns products acquired in the last month or two. I do have Disk Director Suite 10.0 acquired a few years ago and it appears to be OK.

    Acronis Disk Director Server 10.0
    Acronis Disk Director Suite 10.0
    Acronis Recovery for Microsoft Exchange
    Acronis True Image Echo Workstation
    Acronis True Image Echo Server for Windows
    Acronis True Image Echo Enterprise Server
    Acronis True Image 11 Home
    Acronis True Image Home 2009

    Cheers, Bob
    Regards,
    Bob

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Acronis True Image invalid serial numbers

    Kind of a sad and twisted irony, isn't it, that you of all people have to uncover this latest malady! (all the myriad of trouble that you had back when...)

    Good luck and... keep the faith (heh, heh)

  3. #3
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Acronis True Image invalid serial numbers

    Keeping the "faith" will be restricted to Shadow Protect. <img src=/S/yep.gif border=0 alt=yep width=15 height=15> Their product and support keeps me as a satisfied client.

    However, I do have two other PCs (both with XP) in the household running with licensed versions of True Image. I'll test v2009 on my test bed which runs XP. If backups and restores work without any hitches then I'll try it on my main system running Vista. But only after Shadow Protect does it bit with the main beast... and when I have a few hours to spare! <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    My initial problems with v11 was in a Vista environment so I suspect that trying v2009 on the XP system will work. On the down side, there seems to be a few problems with v2009 as noted in the Acronis User Forums. <img src=/S/frown.gif border=0 alt=frown width=15 height=15>

    Regardless, SP will stay as the backup app of choice for my main system.

    Cheers, Bob
    Regards,
    Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •