Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Oct 2006
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Hard Drive stops Vista booting

    Hello.,

    I have recently purchased an external USB hard drive (A LeCie if thats useful). However for some reason, when its connected, my machine (Vista Home Premium) seems to not want to boot. It comes up the the manufacturers logo, the screen flashes a little bit then nothing happens. When I unplug the USB cable, Vista continues to boot as if nothing happened. I am then able to re-connect the USB cable and it is all happy.

    Does anyone have any ideas what might be causing this?

    Thanks in advance
    Nathan

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: USB Hard Drive stops Vista booting

    Your BIOS is probably set to boot from a USB drive if present.

    When you turn on or reboot you should see a message such as "Press F2 to enter Setup"; the keystroke depends on your BIOS, it could also be Esc or F12, for example.
    You should press this key before Windows starts.
    You'll enter the BIOS Setup utility.
    Use the arrow keys to select the option labeled something like "Boot Order" or "Boot Priority".
    Make sure that USB is lower than the hard disk in the boot order.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: USB Hard Drive stops Vista booting

    This is a KNOWN issue. We have the same problem with some Seagate drives. WE have learned NOT to to a power down and power up with out turning OFF the External drive.
    We have NO problem if we were to do a "REBOOT" as the system does not lose the USB connections.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    New Lounger
    Join Date
    Oct 2006
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: USB Hard Drive stops Vista booting

    Thanks for the responses.

    The LeCie USB drive is indeed a Seagate derivative. I was having a search through the CMOS and tried disabling the "Legacy USB Support" option and this appears to have done the trick.

    Thanks
    Nathan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •