Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post

    Disappearing User Account (XP Pro, SP3+)

    I bought a used Compaq iPaq (small form factor PC) a few days ago, and have been trying to get it ready to use. Windows Update wouldn't work, but reregistering some WU DLL's and repairing Windows Installer ironed all those problems out. I had created a new account for myself (with Administrator privileges) and an account for the person who will be using the PC (a Limited User one). Tried both accounts out and they were working fine. Then yesterday I noticed the LU account wasn't showing up in the Login screen. Went to User Accounts and it wasn't there, either. So I tried to setup a new account with the same name, and got told by Windows that the account name was already in use How do I resolve this problem?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Disappearing User Account (XP Pro, SP3+)

    See the "Hide User from the Welcome Screen" section at Welcome Screen for something to check. Also, see "Users are Missing from the Welcome Screen in Safe Mode" & "A User Account Does not appear in the User Accounts Tool or the Welcome Screen" at the same page.

    Joe
    Joe

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Disappearing User Account (XP Pro, SP3+)

    There's also a couple of tweaks at Kelly's page at #22 left and #45 right. Be careful to read the mods before you apply, just in case.

    Troubleshooting Windows XP, Tweaks and Fixes for Windows XP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •