Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Apr 2003
    Location
    Hampshire, United Kingdom
    Posts
    602
    Thanks
    0
    Thanked 0 Times in 0 Posts

    First day of week greyed out (2007)

    For some reason my calendar has decided that weeks start on Mondays not Sundays. When I went into Tools>Options>Calendar Options to put it right, I found that the option is greyed out (see screenshot below). Does anyone know what could cause this and how to enable the option?
    Attached Images Attached Images
    Waggers
    If at first you do succeed, you've probably missed something.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: First day of week greyed out (2007)

    Are you on Microsoft Exchange? If so, these options may have been set and locked centrally.

  3. #3
    5 Star Lounger
    Join Date
    Apr 2003
    Location
    Hampshire, United Kingdom
    Posts
    602
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First day of week greyed out (2007)

    Thanks - I am indeed. I'll check with the sys admin and report back <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    Waggers
    If at first you do succeed, you&#39;ve probably missed something.

  4. #4
    5 Star Lounger
    Join Date
    Apr 2003
    Location
    Hampshire, United Kingdom
    Posts
    602
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First day of week greyed out (2007)

    Hans was indeed correct (of course) - the change had been implemented and protected centrally.
    <img src=/S/whisper.gif border=0 alt=whisper width=29 height=17> <img src=/w3timages/censored.gif alt=censored border=0> control freakery
    Waggers
    If at first you do succeed, you&#39;ve probably missed something.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •