Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2001
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost Program (Office 2k on Win2k,sr2)

    This is driving me nuts. When using Word or Excel, the shift key sends all minimized programs and the program you are using into oblivion. You end up on a clean desk top with nothing running. when I access the task master it does not show anything running but it does show all of the programs to be operating even though you can't see them.
    When you start a new copy of the program, say word, and try to acces the document you were working on, the program says that the document is on hold waiting for direction from me. I'd be glad to give it direction if I could find it.
    This does not happen all of the time and I have been unable to find any corrolary. It may happen first thing, later in the day or at any time. I'm begining to eye my keyboard with suspicion. If none of you guys have any possible solutions, I think that is my next step.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Program (Office 2k on Win2k,sr2)

    The only thing I could find here was this ealier post in <A target="_blank" HREF=http://www.wopr.com/cgi-bin/w3t/showflat.pl?Cat=&Board=2000&Number=543&page=3&view =collapsed&sb=5&o=0&fpart=>Windows 2000</A>.

    Are you saying that in Task manager, nothing is showing as running in the Applications window, but they are in the Processes window? Very strange.

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Lost Program (Office 2k on Win2k,sr2)

    It looks like you have memory problem - check your hard drive (used by virtual memory for paging file): at the Command Prompt, type CHKDSK /F and reboot your computer. If the problem hasn't gone, try to optimize performance: right-click My Computer icon, then Advanced tab, then Performance Options, and change "Optimize Performance" to "Background Services", if it was set on "Applications" (default) - usually running applications require more memory, but if you have a lot background programs running (look how many icons do you have in the lower right corner of your screen), it's better to change this setting.

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Program (Office 2k on Win2k,sr2)

    I think we need more information from Task Manager when the problem manifests itself.
    From a clean start, open up Task Manager and note from the bottom status bar the number of processes and the memory usage.
    Open up Word and Excel and make a note of the same details.
    Recreate the problem, then note what the status bar reports.

    Otherwise:
    Are you running any anti-virus software?
    Have you made any changes to your Accessibilty settings?
    Has the problem just started happening?

  5. #5
    New Lounger
    Join Date
    Aug 2001
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Program (Office 2k on Win2k,sr2)

    Leif:
    I may have found the problem. I have been running a freeware program called Ministars that allows you to hide items in the task bar. It has been running for about one month. After receiving your latest, I ran "Innoculate" and up pops a virus "Win32.Champ.5495.Int.virus". Innoculate could only rename the virus files and could not remove the virus. After renaming the files, Win2K had a siezure and I got an error message saying "X_Mode_Exception_Not_Handled", etc, etc.
    I rebooted and Win2K ran a Hard Drive Check, but was able to restart. I checked and the renamed files were there under programsMinistars SoftwareEffective Desktop---Three Files named DTMain._xe, ExpXHelp._ll and TxkXHelp._ll
    Obviously Innoculate did the right thing and renamed the files. I then used control panel to remove the Ministars program.
    So Far everything is working.
    I haven't searched out this worm, but I'm sure going to as soon as I have a chance. My gut tells me that this was a time delay virus that came in with the program because my previous scans have NOT shown any Virus.

    I'm enclosing a copy of the Innoculate screen before and the Explorer Screen after.

    I'll Keep You Posted!!!!
    Thanks,
    Cran

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •