Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Sep 2007
    Posts
    1,203
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Email's not sending (2002)

    Hi,
    My email's are going to my outbox and sitting there, without sending. Any idea's?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Email's not sending (2002)

    If you have not changed anything on your system, I'd recommend you contact your ISP.

    Joe
    Joe

  3. #3
    Bronze Lounger
    Join Date
    Sep 2007
    Posts
    1,203
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Email's not sending (2002)

    I probably should have elaborated more.....

    I added an aol email account yesterday morning, that had dodgy emails in. Kaspersky was throwing up all sort's of errors, so I quickly deleted the account. One of the errors stated that a link was detected that was used for stealing information etc.....

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Email's not sending (2002)

    Have you checked your account settings? Did you end up blocking anything with your firewall?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •